Recalibrate After Platform "Drops"

View previous topic View next topic Go down

Recalibrate After Platform "Drops"

Post by jetstreamblue on Mon Nov 02, 2015 9:25 am

I wasn't thinking and switched off my Root with the platform not in home position, which caused the steppers to release and the platform to drop. I went ahead and turned it back on for the next print, and of course in a rush I decided to just press print and walk away instead of waiting for the extruder and platform to warm up and making sure it started properly.

A few hours later I remember and come back to a mess of filament string all over. I thought for some reason it didn't adhere, but checking my time lapse video (yes, it's actually useful!) I see that it was printing from 1 inch off the platform. So it seems that the drop caused the printer to completely lose its calibration.

So, tip is to always recalibrate if for any reason you drop the platform with an unexpected power off.

jetstreamblue

Posts : 39
Join date : 2015-10-17

View user profile

Back to top Go down

Re: Recalibrate After Platform "Drops"

Post by Asphalt on Mon Nov 02, 2015 5:54 pm

It takes a few more minutes between prints, but i re-meter for Z before every slice.

Asphalt
Admin

Posts : 156
Join date : 2015-10-10

View user profile http://rootprinting.forumotion.com

Back to top Go down

Re: Recalibrate After Platform "Drops"

Post by jetstreamblue on Mon Nov 02, 2015 6:08 pm

It's really strange... After that failed print, I re-metered Z, and it was off from the previous value by only 0.1 mm. I'm thinking that the printer just had a glitch during that particular print.

jetstreamblue

Posts : 39
Join date : 2015-10-17

View user profile

Back to top Go down

Re: Recalibrate After Platform "Drops"

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum